윈도우 XP와 비스타 지원 종료 안내

일반 게시판
디아블로 III의 윈도우 XP와 윈도우 비스타 지원이 2.6.1 패치와 함께 종료되었습니다. 이미 마이크로소프트에서 XP와 비스타의 지원을 각각 2009년과 2012년에 공식적으로 종료하였지만, 당시 많은 블리자드 게임의 플레이어분들이 해당 운영체제들을 사용하고 있었기에 저희는 지원을 계속 해왔습니다. 그러나 이제 비스타 이후에 3개의 신규 윈도우가 출시 되었고, 대부분의 블리자드 게임의 플레이어분들이 신규 버전으로 업그레이드를 하였습니다.

오래된 운영체제들에 대한 지원이 종료되면 디아블로 III가 해당 운영체제에서 더 이상 작동을 하지 않을 예정입니다. 따라서, 예전 운영체제를 사용하시는 분들은 최신 운영체제로의 업그레이드를 권장합니다.

대화 참여하기

토론장으로 돌아가기